All systems operational

Completed
Scheduled Updated

Status
Resolved after less than a minute
Started
December 12, 2021 at 8:00 AM
Completed
December 12, 2021 at 8:00 AM
Affects
FitnessHub
Mobile Apps and API
Quoox Portal
  • Completed
    December 12, 2021 at 8:00 AM

    The Portal; FitnessHub; and API will be updated as part of the "2021 Ho! Ho! Ho! Update".

    Whilst this maintenance should not result in any downtime, a handful of customers may find pages take a moment or two longer to load whilst the changes propagate our server network.