All systems operational

Resolved
Errors/issues accessing Quoox portal, mobile app, and FitnessHub

Started
June 21, 2022 at 7:19 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
FitnessHub
Mobile Apps and API
Quoox Portal
Quoox Website
Support Website
  • Resolved
    June 21, 2022 at 7:19 AM

    The issue was resolved by the upstream provider and we await the incident report.

  • Investigating
    June 21, 2022 at 6:23 AM

    The issue appears to be resolved and systems are back online.

    We continue to work to identify where the problem lay, which appears to have been outside of our network & infrastructure.

    We can see that a large percentage of web sites became inaccessible which suggests a possible upstream routing or DNS issue.