All systems operational

Resolved
Misdetection of malware

Started
July 02, 2022 at 9:13 PM
Status
Resolved after 8 days

Impact

Operational
Affected
Quoox Portal
Quoox Website
Support Website
  • Resolved
    July 11, 2022 at 7:54 AM

    Google have advised that they have resolved the issue. We can see that the warning message is starting to be removed, and we expect services to be fully accessible again shortly.

    It may take 24-48 hrs for some of the service providers and ISPs that "piggy-back" off Google to duplicate the remedy.

  • Monitoring
    July 11, 2022 at 3:46 AM

    Google have advised us that they have manually confirmed that the quoox.com does not present a malware threat. They are updating their systems, and the warnings currently displayed will start to lift in the coming hours.

  • Identified
    July 09, 2022 at 11:49 PM

    We are liaising with Google to seek remedy of this incorrect detection. The warning can be bypassed by following the on-screen instructions, or by using an alternate browser such as Microsoft Edge.

  • Investigating
    July 02, 2022 at 9:13 PM

    Google has misdetected the new Quoox website as containing malware, and has added a warning in the Chrome browser.