Quoox - Microsoft Azure DNS issue – Incident details

All systems operational

Microsoft Azure DNS issue

Resolved
Partial outage
Started about 1 month agoLasted about 13 hours

Affected

GymOS Administration Portal

Partial outage from 5:45 PM to 7:02 PM, Degraded performance from 7:02 PM to 7:07 AM

FitnessHub Web Portal

Partial outage from 5:45 PM to 7:02 PM, Degraded performance from 7:02 PM to 7:07 AM

Mobile Apps and API

Partial outage from 5:45 PM to 7:02 PM, Degraded performance from 7:02 PM to 7:07 AM

Quoox and GymOS Websites

Partial outage from 5:45 PM to 7:02 PM, Degraded performance from 7:02 PM to 7:07 AM

Support Website

Partial outage from 5:45 PM to 7:02 PM, Degraded performance from 7:02 PM to 7:07 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Microsoft have implemented mitigation and we can see that services are starting to recovery, whilst they do remain patchy. We expect this to continue to improve over the next few hours. We again apologise for any inconvenience.

  • Investigating
    Investigating

    GymOS is currently being affected by a global DNS outage at Microsoft Azure, our hosting provider. This is presently manifesting itself as images, videos and other content not loading in the admin portal, member portal, and mobile app.

    Microsoft are investigating this as top priority, and we expect them to resolve the issue soon. Please review the Microsoft Azure status page for direct updates from them. We apologise the inconvenience caused by this matter.