Quoox - CloudFlare London major outage – Incident details

All systems operational

CloudFlare London major outage

Resolved
Major outage
Started 10 days agoLasted 1 minute

Affected

GymOS Administration Portal

Major outage from 11:37 AM to 11:38 AM

FitnessHub Web Portal

Major outage from 11:37 AM to 11:38 AM

Mobile Apps and API

Major outage from 11:37 AM to 11:38 AM

Quoox and GymOS Websites

Major outage from 11:37 AM to 11:38 AM

Support Website

Major outage from 11:37 AM to 11:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved by CloudFlare. We await an incident response update/

  • Investigating
    Investigating

    CloudFlare appears to have a major outage which has impacted all systems. We are awaiting further information from them and apologise for the inconvenience, which is affecting thousands of sites globally.