Quoox - Major Internet outage – Incident details

All systems operational

Major Internet outage

Resolved
Degraded performance
Started 10 days agoLasted about 2 hours

Affected

GymOS Administration Portal

Degraded performance from 12:03 PM to 12:30 PM, Operational from 12:30 PM to 2:30 PM

FitnessHub Web Portal

Degraded performance from 12:03 PM to 12:30 PM, Operational from 12:30 PM to 2:30 PM

Mobile Apps and API

Degraded performance from 12:03 PM to 12:30 PM, Operational from 12:30 PM to 2:30 PM

Quoox and GymOS Websites

Degraded performance from 12:03 PM to 12:30 PM, Operational from 12:30 PM to 2:30 PM

Support Website

Degraded performance from 12:03 PM to 12:30 PM, Operational from 12:30 PM to 2:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue is being actively addressed by CloudFlare.

  • Investigating
    Investigating

    There appears to be a major Internet outage affecting both our primary and secondary providers. This is resulting in periods of total outage, then recovery, then outage once more.